My host – MidPhase (aff)- has just made WordPress 2.06 available for upgrade. I have upgraded it and it seems like my feeds are broken! BOO!!! Need WordPress 2.07. Nope …. make that WordPress 2.1 aka “Ella”

Yes, WordPress 2.1 has just been released and I guess, it will be couple of days before my host can make that availalble.

In the meantime, what am I supposed to do with this buggy version? Any suggestions? I am off to search on live.com 😉

 

Update: Didn’t have to go any further then FeedBurner Support. Found this post and the lead from there on. I think this has fixed the issues. If you are having issues with feeds from my blog, please let me know.

I am happy this workaround for WordPress has got the feeds burning well and truly.

Honestly, I would never rush with upgrades, but I must admit – I have slept only 2.5 hours in last 24 hours. I have a big exam coming up this Thursday 🙂

%d bloggers like this: